Problem With Cmos

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

YODATURBO

Thread Starter
Joined
Jun 26, 2005
Messages
0
Recently I Changed The Batery On My Computer.
I Have Motherbord Synactex 2ep.
The Problem Is Now That Computer Does Not Activate Monitor.
Keybord Does Not Work. I Am Not Able To Comunicate With The Computer.
Any Advise What To Do?
I want my computer to work again.
Thanks a lot for your help.
 
Joined
Feb 13, 2004
Messages
736
Hello there,

You might want to redo the battery paying close attention to your manual. Also, take the Clear CMOS jumper off and reseat it to see if that helps. Otherwise move it from pins 1 and 2 to 2 and 3. After a few minutes, replace it to pins 1 and 2.
 
Joined
Jan 11, 2004
Messages
485
You have posted a problem in Tips and Tricks. This needs to be in Hardware ? or some other section. Stand by and a Moderator will move.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top