Problem with connections

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dorisleach

Thread Starter
Joined
Jan 7, 2006
Messages
8
hello, i have windows XP home edition, recently my computer had to be restored. and since then my computer has had problems connecting to things such as yahoo games, or any online games, voice chats/mic's/webcams, music downloading programs, etc... i was told it was probably a setting in windows XP that is off but not sure what? DELL would not help me :mad: is there any way this can be fixed? id appreciate any help. thanks! :confused:
 
Joined
Mar 13, 2003
Messages
1,230
do you have problems with browsing ?
email ?

do you run any hardware firewalls / or routers
do you run any software firewalls on your computer such as zone alarm, mcafee security , norton internet security etc....

let us know
 

dorisleach

Thread Starter
Joined
Jan 7, 2006
Messages
8
yes i have norton and zone alarm and a windows firewall, i have no problems browsing and my internet connection is fine, i can sign onto messengers and everything just fine, but my computer will not connect to any online games or mic's or webcams, any kind of file sharing, i cant even direct connect to a friend in AIM - none of this was a problem until i had to do a system restore, now it is doing this.
 
Joined
Mar 13, 2003
Messages
1,230
disable them | turn them all OFF
I suspect a conflict with norton / your zonealarm and windows firewall
 

dorisleach

Thread Starter
Joined
Jan 7, 2006
Messages
8
i have turned them all off and it still does no good. im not sure why its doing this
 
Joined
Mar 13, 2003
Messages
1,230
Ok
Try this
Leave Windows Firewall OFF
on the other(s), re-enable them, but find a setting in them that will " allow all access " to the internet
 

dorisleach

Thread Starter
Joined
Jan 7, 2006
Messages
8
can anyone help me, this problem is so frustrating, i have tried everything to fix it, to no avail
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top