1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with copying pictures into Word 2000

Discussion in 'Business Applications' started by hummingtree, Jan 27, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. hummingtree

    hummingtree Thread Starter

    Joined:
    Jan 27, 2002
    Messages:
    10
    I have Word 2000 installed on my home computer, but have difficulties with loading pictures from files. The clipart seems to be okay, but all the other imported graphics do is show a box without the picture in it.
    I've tried a test by copying pictures from the internet to a friend's computer into Word 2000 (worked fine) and then at home (no pictures), just to make sure that it wasn't my procedure that was at fault (I'm a newbie to computering en the Internet).
    Is there any default setting in Word that could be the cause of this?
    I also tested loading pictures from the Internet to Publisher 2000, which did load the picture. Then I tried to copy it from Publisher to Word and again it failed: just an empty box.
    It would be wonderful if anyone could shed any light on this.
    Thanks!
     
  2. Gram123

    Gram123

    Joined:
    Mar 15, 2001
    Messages:
    1,829
    What kind of picture files are you trying to put into your Word document? (Jpegs, Bitmaps, GIFs,??).
    How are you inserting these into your Word doc?
     
  3. par3dud

    par3dud

    Joined:
    Jan 27, 2002
    Messages:
    14
    In Word click Tools>Option>View tab. In the top group of checkboxes there is a checkbox labeled 'Picture placeholders'. Check it and then click OK. You should see the picture you inserted.

    good luck
     
  4. hummingtree

    hummingtree Thread Starter

    Joined:
    Jan 27, 2002
    Messages:
    10
    The files I tried to insert into Word 2000 (via Insert > File) and which only showed an empty box, were jpg's and gif's.
    par3dud's advice to go into Tools >Options > View and look at the checkbox named 'Picture placeholders' worked wonders!
    When I opened it, there was a tick in the checkbox, so I clicked it empty and suddenly all my pictures became visible.
    Mega -thank- you's to Gram123 and par3dud for responding!
    I shall continue to work with renewed enthousiasm and every now now and then when a picture is magically inserted I'll remember you.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66658

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice