Problem with defaults in Outlook HTML

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Fred2002

Thread Starter
Joined
Apr 23, 2004
Messages
14
Whenever I start a "New Message" in Outlook, the text color is now Ivory and also double spacing. This started to happen a couple of days ago. The defaults in MS Word are O.K. and Word works perfectly. I have deleted all instances of "Normal.dot" and rebooted my computer but nothing has changed in Outlook...
I have Office 2003 - IBM ThinkCentre - Intel Pentium 4/3 Mhz - 512 Mb RAM - 40GB HD
Can someone please help?
Thank you,

Fred2002
 
Joined
Nov 30, 2006
Messages
237
It sounds like you might have changed the stationery you are using. Go to Tools/Options/ Mail Format and see what stationery is listed there. If it isn't the one you want, try changing it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top