Problem with Dlink router

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

carolynav

Thread Starter
Joined
Apr 1, 2010
Messages
1
I have Hp labtop computer with windows vista that is working fine with my dlink router for last 5 months without any problem. Up to today, my uncle come with his labtop computer and using my wireless router and it works with his laptop computer. When I turn my Labtop computer on to use the internet it does not working any more. I try to reset my Dlink router for many times it still not working. I try to connect to the network there is error like this" The settings saved on this computer for the network do not match the requirements of the network" Please help me to solve this problem.
Thanks.
 
Joined
Sep 15, 2004
Messages
3,791
Has uncle gone? Perhaps he's changed the wireless security key as a joke. You need to remove your wireless conenction settings and start again, using the original information. It may be that if you have a static IP address from your router, uncle coincidentally had the same address set up on is machine and he got to the router first, thus confusing it.

 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top