1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with email saving being corrupted on Win 7

Discussion in 'All Other Software' started by bobbycow36, Feb 4, 2013.

Thread Status:
Not open for further replies.
  1. bobbycow36

    bobbycow36 Thread Starter

    Joined:
    Sep 27, 2010
    Messages:
    100
    Info as requested
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Pentium(R) D CPU 2.66GHz, Intel64 Family 15 Model 4 Stepping 7
    Processor Count: 2
    RAM: 1534 Mb
    Graphics Card: NVIDIA GeForce 6200SE TurboCache(TM), 64 Mb
    Hard Drives: C: Total - 152524 MB, Free - 76671 MB; E: Total - 476937 MB, Free - 40510 MB; J: Total - 99 MB, Free - 61 MB;
    Motherboard: NEC COMPUTERS INTERNATIONAL, GA-8TRC410M-NF
    Antivirus: Microsoft Security Essentials, Updated and Enabled


    Hi all,
    I've not had this problem before and I don't know why I'm having it now, 'cos I'm not doing anything differently. I'm running Win 7 with Word 2007 and Outlook 2007
    I save emails that I think will be of future use by "saving them" to my hard drive, using click on "file" then "save as" and selecting a file out of "my documents."
    This has served me well in the past but just recently when I try to access one of these documents I get a message to say it has been moved or is not available, but no clue as to where it might have gone. I have now found dozens of these "empty" useless files. As the files are useless I tried to delete them, but I am prevented from doing so with the message: "Cannot open C:\ User \user\FILING FILING\USB 3.0 02.02.13 The file may not exist, you may not have permission to open it, or it may be open in another program. Right click the folder that contains the file, then right click properties to check your permissions for the folder." None of these is true.

    Full permissions are given for the folder, I checked, but I can't move it, delete or rename it.
    I searched for the folder and found it (but I diodn't know where it was when I did and had to trawl through a lot of docs to find it as it was filed indiscriminately) - it's intact and usable and I can seemingly re-save it where I wanted it - but I'm not so sure anymore if it will stay there. Only thing is when I tried searching for it again all I get is the same error message as above "Cannot open C etc"
    The other thing is that there are dozens of these folders - I really was hoping I didn't have to search for each one individually and then save it all over again - especially if I can't trust the saving technique now. Any way of automating this or doing it on a grand scale?
    Is there anything intrinsically with what I've been doing to file them? It seems basic stuff. Is there a better method that's just as quick and easy? And why has it all gone so wrong?
    I'd be interested in your ideas. Many thanks in advance.

    BC
     
  2. captainron276

    captainron276

    Joined:
    Sep 11, 2010
    Messages:
    3,930
    First Name:
    Ron
    According to the spot it is being saved to looks like a USB device? Were you in fact saving to an external USB 3.0 drive of some sorts in the past?
     
  3. bobbycow36

    bobbycow36 Thread Starter

    Joined:
    Sep 27, 2010
    Messages:
    100
    Hi,
    I see your point - I had missed that in the title.
    I don't have the luxury of USB 3 on this PC sadly, so I have no idea where that came from. I do have an external drive attached at times for back-up or to download files, but that doesn't support USB 3 either.
    I didn't intend to save any of the emails to the EHDD (external hard disc drive), and the one I tracked down was on the C drive of my PC which was at least on the correct drive if nothing else.
    The file name path to any of the files on the EHDD is completely different from the one you highlighted, so I don't think that can be the problem - which I'm grateful for as otherwise I'd be looking at a terabyte of data to be sorting through!
    Having said that I can't provide a rational explanation for the "USB 3.0" you have highlighted: I can't see what path the file could have followed to have this added automatically, and I certainly didn't add such a bizarre monicker myself.
    I'm stumped!
    BC
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1088172

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice