Problem with FB, Youtube and Streaming.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

The Villan

Thread Starter
Joined
Feb 20, 2006
Messages
2,255
Can anybody help me.

I cannot play Youtube videos and am having problems with Facebook and with streaming.

I have spoke with the techies from my ISP which is Zen. Great techies. I am getting 16 MBPS download. I am on wifi, but have checked with Etherenet and it is still the same.

It didn't used to be a problem.

Running |Windows 7 |Home Premium 64 bit

Acer X1440 PC witht AMD E2 1800 processor, AMD Radeon HD 7340 Graphics, 500 gig HD, 4gb DDR3 memory, Wireless LAN card in PC
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Do you have the latest Adobe Flash Player in your other browsers?

What issues with Facebook?
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
then it is a network congestion problem and will be down to your ISP to sort out

try this
http://www.youtube.com/my_speed#

select the test video at the bottom & then right click the video & select show video info
it will show what speed you are actually getting at different settings. You normally get some buffering on most HD videos, unless you have a 20+mb connection inside UK, especially at peak times
 

The Villan

Thread Starter
Joined
Feb 20, 2006
Messages
2,255
OK I will give that a try. We are on 20mb with about 16mb dowload as per ISP.
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
I am on a 76MB download with BT infinity, but still get a degree of buffering on YT with HD videos set to highest setting, at peak times. Much of the problem comes from the fact that there is basically only 1 pipe connecting UK with USA and at busy times there are too many users trying to use that one pipe, so videos are the first thing to slow down as they use the most intensive bandwidth. setting to a lower quality does help a lot
 

The Villan

Thread Starter
Joined
Feb 20, 2006
Messages
2,255
I keep on thinking it's using wifi, but how come I can play on Chrome, but not on WIE?
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Have you tried changing the video resolutions? At the bottom of every video, there is a gear icon. Click it and change the resolution.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top