problem with firefox

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fourtay22

Thread Starter
Joined
Sep 20, 2004
Messages
26
I just purchased a new sony laptop... have installed firefox onto the computer but for some reason, I am not able to use the browser.... for that matter I cant seem to use any browser I download (mozilla). Only the IE is the only browser I can use.
The install goes well, and when I double click the icon, it always says the site cant be found, pls check the name and try again.
thx
 
Joined
Feb 2, 2002
Messages
78
Which firewall are you using?

Whichever one it is, there should be a tab visible on its main screen which shows you which progs have already been granted internet access and how to add new ones. And ZA, for instance, asks for permission each time a new prog tries to connect.

Are you by any chance running the XP firewall as well as another personal one?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top