Problem with franklin u300 modem and cradlepoint ctr500 modem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

johnyarrow

Thread Starter
Joined
Oct 23, 2012
Messages
5
I have searched high and low for an answer and am at a loss as to how to fix this issue. I have a u300 modem that with smart view or just drivers seems to work fine directly hooked to my computers. However when try to attach to the cradlepoint router it recognizes the modem however it shows it as off line and network miss configured.

Both modem and router have up to date firmware. I have used 3 different ctr500 routers with the same result. And yes it is compatible according to cradlepoint. And yes I have tried to connect another usb device that a friend had and it connected with no problems.

My service provider is melinicom who is a reseller for the sprint network and yes the device is a sprint franklin u300 device :confused:

Any help is greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top