Problem with Gmail Sent Box

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Whitelaw

Thread Starter
Joined
Jul 2, 2020
Messages
4
When sending e-mails in my gmail account they seem to send OK but they do not show up in the sent box - so difficult to check they have been sent. Also sometimes in the string I see my name as though I've sent an e-mail - but there is no content. Is there a solution - mainly to the first question?

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20200204201445.000000+060
Processor: Intel(R) Core(TM) i3-7100U CPU @ 2.40GHz, Intel64 Family 6 Model 142 Stepping 9, CPU Count: 4
Total Physical RAM: 8 GB
Graphics Card: Intel(R) HD Graphics 620, 1024 MB
Hard Drives: C: 118 GB (48 GB Free);
Motherboard: HP 8362, ver 46.21, s/n PGQAR028JA655I
System: Insyde, ver HPQOEM - 0, s/n 5CD7491HRR
Antivirus: Windows Defender, Disabled
 

Couriant

James
Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
36,769
How do you send emails? via the webpage, or via an app?
 

Whitelaw

Thread Starter
Joined
Jul 2, 2020
Messages
4
The problem now seems to have disappeared without me doing anything - but thank you Liz for the suggested solution. I'd like to wait a few days to see that the problem does not recur - before closing off this thread. Thank you again
 

Whitelaw

Thread Starter
Joined
Jul 2, 2020
Messages
4
The problem now seems to have disappeared without me doing anything - but thank you Liz for the suggested solution. I'd like to wait a few days to see that the problem does not recur - before closing off this thread. Thank you again
I'll close off this enquiry now. The problem seems to arise only when there is an attachment to the e-mail. Lots of others seem to have same issue. Presumably shortly a fix will be introduced. Thank you
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top