1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with IDE drives on ASUS M-board

Discussion in 'Hardware' started by dogbonz, Apr 10, 2008.

Thread Status:
Not open for further replies.
  1. dogbonz

    dogbonz Thread Starter

    Joined:
    Mar 19, 2001
    Messages:
    796
    Hi Troops,

    I'm getting a message that 'no drives intstalled' on an
    ASUS AV7-133, yet two hard-drives are installed, as well
    as two CD-ROMS.

    The exact message:

    ULTRA100 Bios is not installed because there are no drives attached

    There are IDE controllers for ide drives, in fact a total of four. (and floppy)

    Each set of two has a blue base and a black base for the IDE cables. I've
    found that it relates to a RAID 0 array, but I only want a regular Master-
    Slave hard drive setup.

    I can't find how to change it in the BIOS, and I've tried pluging the HDDs
    in in various configurations and it still either recognizes the two CD-ROMS,
    or the two HDDs - but still doesn't get all four, like it's supposed to be.

    Haaaaalllllllp TIA

    -bonzie
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/702509

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice