Problem with internet explorer and outlook express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
Running win xp pro w sp1 and I have run updated antivirus and several antimalware programs in the hopes of fixing this problem but its still here. When i am on the net and click on a link to go to another site it starts to go to the other site but stalls at a white, blank page. I cant even get out of it, cant right click and close it, its just stuck there. The only way to get rid of it is by using task mgr and then "end task" feature. Same thing with outlook express, i click on a link to another site the same thing happens as noted above.Sometimes i can cut and paste the link but i cant just click on it, end up with a blank white page that i cant get rid of. Sometimes the system freezes right up. I can move the mouse around but i cant close anything i have open, nothing. I can open new pages and new folders though. I am running avg a\virus and antimalware, along with spybot and other such progs. Internet is explorer 6 and i am running zone alarm pro, peer guardian. I figure its maybe a setting somewhere but i cant find it or its malware of some type, but cant do any better than that, cant isolate it. Few days ago i tried using "system file checker" but i had to close it because it asked for my win xp pro cd, i put it in both optical drives and i I got a message saying i used the wrong cd. I didnt use the wrong cd as i only have the one. I dont know if this sfc problem relates to the one i am talking about or not. One other thing. Sometimes, the first time i click on internet explorer it wont open, i have to click a few times to get it to open.

Ive changed the batteries on my wireless keyboard and my wireless mouse is working fine as far as i can tell.

Can anyone help me out, please?

thanks
 
Joined
Apr 26, 2008
Messages
1,956
Here is one possible explanation why your product key is different.
Quoting from the magical jelly bean website:

"Q: Why doesn't the product key returned match the one on
my sticker?


If you purchased your PC with Windows already installed from
a large manufacturer such as Dell or HP, it's likely that Windows
was installed using an OEM key instead of the actual key for
your PC. This saves them (and you) money because it's much
more efficient for these large companies to install Windows once
and then clone the drive."


OK...step one...go here and read/download Magical Jelly Bean.
http://magicaljellybean.com/keyfinder/

Step two...
Then since you are using IE6, go here read/download IEfix.
http://windowsxp.mvps.org/IEFIX.htm
 

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
I dont think step 1 applies to me. I do have a legitimate win xp pro. To that i slipstreamed sp1. But i believe that i installed sp1 on my pc separately so therefore the original cd should work when i run "sfc", but it doesnt.

I will attempt step 2.

thanks
 

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
step 2 doesnt work. I get an error message:

INTERNET EXPLORER FIX
run-time error "429"
ActiveX component cant create object

I will go check that out.
 

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
I should also note a new problem. I cant close win xp pro,i have to use the on\off button on my pc.
 
Joined
Apr 26, 2008
Messages
1,956
IEfix will attempt to run SFC (system file checker). If you have
an incorrect product key, IEfix won't work, so that is why I said
to use Jelly Bean to be sure the number you have is correct.
Whether your copy is legitimate, doesn't really enter into it.
You just want to verify the number.

step 2 doesnt work. I get an error message:

INTERNET EXPLORER FIX
run-time error "429"
ActiveX component cant create object
Do you have Visual Basic 6 installed? XP comes with it,
maybe it got damaged. If you are not sure, try installing
again.

http://www.microsoft.com/downloads/...61-7A9C-43E7-9117-F673077FFB3C&displaylang=en

Another reason might be if you have Office installed?
http://support.microsoft.com/kb/260885

I have never tried reg-cure. But notice that it says free scan.
free download. Does not say freeware. And there is a link
for ordering it. My guess: it scans and only fixes a couple
of problems or it fixes nothing until you pay for it.

Here is one that I use and trust after checking several. Only fix
the items it flags as safe to fix. It is freeware. You get a few nags
to register from time to time, but just cancel them out.
http://www.majorgeeks.com/Wise_Registry_Cleaner_d5437.html

Wise may fix something but more likely it will not solve your problems
though.

If problems persist after running Wise, I would verify your product
key first. And either attempt to run SFC on your own or install
VB run-time 6.0 and try to run IEfix again.

Also to be sure nothing is being blocked, temporarily disable all
spyware/anti-virus/firewalls. You don't have to stay connected to
the net to run these programs on your computer.
 

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
I am now trying the directx 9 (i take it vbrun is the same thing?)

Even the links posted here, i cant go directly to them, system freezes up except i can get to task mgr and get going again.
Then i have to copy and paste the link into my browser to get it to work.

thanks to all for their info\help, i really appreciate it. Dont be upset with me if i dont try something i am afraid of, though.
 

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
VistaRookie came up with the solution. I decided to try installing direct x 9 and that seems to have worked. It looks like case solved but its smart to wait a bit.
I will post later today if all is still well or not. But i can now go into outlook express and click on a link and have the browser open to that link, so right now its fixed.
.
Thanks very much to VistaRookie and all those who posted advice Its really appreciated!

I have had this install of xp pro on my MSI neo mobo with pretty much all the same hardware except my newer dvd burner going for 7 to 8 yrs now i believe.
And its filled with tons of trialware, crapware, junkware and goodware. So i have been pretty lucky and now you guys have fixed this so i can continue to work on my new rig and replace this unit that i just love but it has been getting slow, lol.


thanks again.
 
Joined
Apr 26, 2008
Messages
1,956
Still doing good?
Very nice of you to give me credit but truly the credit goes
to you, I never did mention Direct X.

Why not mark this thread solved?
 

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
The reason i gave you credit was because you pointed me here:

http://www.microsoft.com/downloads/d...displaylang=en

vbrun wasnt listed there but the first item listed was directx and i mistakenly thought they were one and the same!
Since it worked i gave you credit.
It did work to about 75% efficiency. I can click of most links and they will open. But the link in my email, for instance, to this thread didnt work. Windows gets further but still gets stuck trying to open up the page. But as stated, most of the time now i can open links without having to cut and paste them.
I think i should try vbrun now.
I will do that and get back.
thanks
 

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
I think that i have one or more corrupted system files. Maybe i have been done in by a trojan or some other piece of malware, or a setting that i cant fix or dont know how to fix. Its hard for average people to know all that is stated in zone alarm pro, avg antivirus and all the other dozens and dozens of progs on this machine.
 

garebo

Thread Starter
Joined
Nov 12, 2001
Messages
21
I dont understand why you want me to install the magic jellybean prog when sfc didnt mention anything about my cdkey, it only said i was using the wrong cdrom, and it didnt ask me for any cdkey at all. There can only be the one cdkey that is listed somewhere here in windows and that cdkey i already know. Or i am missing something, lol, so what am i missing here?
thanks
 
Joined
Apr 26, 2008
Messages
1,956
I installed vbrun and it didnt help me.
The purpose of installing VB run is so that IEfix will run. Try it again. It
could still be the cure for email links because that is part of what it fixes.

So, you have the right key - you just have the wrong CD? Where is the
correct Windows CD?

To fix system files, you will have to get SFC to work. It won't fix files
related to programs you installed such as Zone Alarm, etc.

DirectX helps your computer get more performance out of multimedia
programs such as games and movies. DirectX is a technology that
helps create the special visual and audio effects that come with games.

Since you did re-install Direct X, run the diagnosic for it. Click your
Windows help and type in "direct x" for instructions.

Edit: Maybe you copied the link wrong, there is no mention of
Direct X that I can see at the link I posted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top