1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem with links/buttons

Discussion in 'Software Development' started by jleigh, Apr 13, 2004.

Thread Status:
Not open for further replies.
  1. jleigh

    jleigh Thread Starter

    Joined:
    Nov 1, 2002
    Messages:
    120
    go here http://louisseize.com and note the stupid boxes around my buttons! how the ...... do i get rid of them!?! i know i had the same problem before and can't remember for the life of me how i fixed it! :mad:
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Put a border = "0" within the href tag for the image source for the button. Either that or add it to your style sheet.
     
  3. jleigh

    jleigh Thread Starter

    Joined:
    Nov 1, 2002
    Messages:
    120
    i had to put it in the img tag but it worked ............ ty so much it was frustrating me like you wouldn't believe! :rolleyes:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/220007

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice