Problem With Media Player And Licenses

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KeithF40

Thread Starter
Joined
Jul 18, 2003
Messages
269
I have some video files that require me to obtain a license to run them. When I open media player, version 10 and 11, I get a script error and it cannot get the license. I think this is due to me entering an incorrect password and now it keeps on trying to get the license with that wrong password. How do I clear the licenses on my computer.
 

KeithF40

Thread Starter
Joined
Jul 18, 2003
Messages
269
Weird development. I downloaded Tune Bite to remove the licenses but it only creates 30 second videos. But anyway the license thing pops up when you go to convert videos in it and the page loads without the script error. I am very confused hopefully someone can shed some light on this. And then I can run the video in media player without it asking me for the license.
 
Joined
Jun 12, 2006
Messages
1,321
Well you can remove them in v10 by going to Tools>Manage Licenses
Find the file path where they are kept and go delete them
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top