Problem with Messenger

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Spectrex

Thread Starter
Joined
Jul 6, 2004
Messages
125
I have been having trouble with MSN Messenger since I upgraded to version 6.0 (I'm running 6.2 now). I even followed the recommendation to completely uninstall the previous version before installing the new one.

The problem is this....

Whenever I select the "sign in" button, whether the primary button, or if I use another email address (I have a few), it freezes. The hourglass appears for a second, then changes back to the arrow, as though it is finished logging in, but I can't do anything for several more seconds (sometime 30 or more). I can open other programs with no trouble, so it's not something else in the system hanging. It has to be Messenger. I tried going back to version 5.0, which worked fine before, but thanks to Microshaft, I can't use an older version. Leave it to them to screw up a perfectly functioning program and then force everyone to use it. But.... I'm rambling.

Any help would be appreciated.
 

Spectrex

Thread Starter
Joined
Jul 6, 2004
Messages
125
Spectrex said:
I have been having trouble with MSN Messenger since I upgraded to version 6.0 (I'm running 6.2 now). I even followed the recommendation to completely uninstall the previous version before installing the new one.

The problem is this....

Whenever I select the "sign in" button, whether the primary button, or if I use another email address (I have a few), it freezes. The hourglass appears for a second, then changes back to the arrow, as though it is finished logging in, but I can't do anything for several more seconds (sometime 30 or more). I can open other programs with no trouble, so it's not something else in the system hanging. It has to be Messenger. I tried going back to version 5.0, which worked fine before, but thanks to Microshaft, I can't use an older version. Leave it to them to screw up a perfectly functioning program and then force everyone to use it. But.... I'm rambling.

Any help would be appreciated.
Anyone?
 

Spectrex

Thread Starter
Joined
Jul 6, 2004
Messages
125
Spectrex said:
I have been having trouble with MSN Messenger since I upgraded to version 6.0 (I'm running 6.2 now). I even followed the recommendation to completely uninstall the previous version before installing the new one.

The problem is this....

Whenever I select the "sign in" button, whether the primary button, or if I use another email address (I have a few), it freezes. The hourglass appears for a second, then changes back to the arrow, as though it is finished logging in, but I can't do anything for several more seconds (sometime 30 or more). I can open other programs with no trouble, so it's not something else in the system hanging. It has to be Messenger. I tried going back to version 5.0, which worked fine before. Now it won't work at all due to MS using a newer, imcompatible version.
Any help would be appreciated.
 
Joined
May 6, 2004
Messages
1,929
I'm having the same issue, If you do find a solution it will help me, I've tried repairing it and that will help for awhile :(

What I end up doing is hitting Task Manager and ending the program, then signing back in. That seems to clear it for some reason. It isn't a solution but it is working for now. Liz
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
Would uninstalling and reinstalling help?
A lot of people seem to have issues with that particular version of messenger
 

Spectrex

Thread Starter
Joined
Jul 6, 2004
Messages
125
Cheeseball81 said:
Would uninstalling and reinstalling help?
A lot of people seem to have issues with that particular version of messenger
Been there, done that. About 7 times, actually. Didn't help. I'm starting to think it's a problem with MSNs server. Typical MS crap. :p
 

Spectrex

Thread Starter
Joined
Jul 6, 2004
Messages
125
I just bought a new harddrive (160 GB Maxtor for $80 at Sams!). I'm doing a clean install. That should show whether it's MSN's problem or mine.
 
Joined
May 6, 2004
Messages
1,929
I did a clean install on a 160 gig and I'm having LESS trouble than before but I'm still having some issues. Hopefully when 7 comes out in November, it will get fixed. Liz
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top