1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with Messenger

Discussion in 'Web & Email' started by Spectrex, Sep 14, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Spectrex

    Spectrex Thread Starter

    Joined:
    Jul 6, 2004
    Messages:
    125
    I have been having trouble with MSN Messenger since I upgraded to version 6.0 (I'm running 6.2 now). I even followed the recommendation to completely uninstall the previous version before installing the new one.

    The problem is this....

    Whenever I select the "sign in" button, whether the primary button, or if I use another email address (I have a few), it freezes. The hourglass appears for a second, then changes back to the arrow, as though it is finished logging in, but I can't do anything for several more seconds (sometime 30 or more). I can open other programs with no trouble, so it's not something else in the system hanging. It has to be Messenger. I tried going back to version 5.0, which worked fine before, but thanks to Microshaft, I can't use an older version. Leave it to them to screw up a perfectly functioning program and then force everyone to use it. But.... I'm rambling.

    Any help would be appreciated.
     
  2. Spectrex

    Spectrex Thread Starter

    Joined:
    Jul 6, 2004
    Messages:
    125
    Anyone?
     
  3. Spectrex

    Spectrex Thread Starter

    Joined:
    Jul 6, 2004
    Messages:
    125
     
  4. southernlady

    southernlady

    Joined:
    May 6, 2004
    Messages:
    1,929
    I'm having the same issue, If you do find a solution it will help me, I've tried repairing it and that will help for awhile :(

    What I end up doing is hitting Task Manager and ending the program, then signing back in. That seems to clear it for some reason. It isn't a solution but it is working for now. Liz
     
  5. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    Would uninstalling and reinstalling help?
    A lot of people seem to have issues with that particular version of messenger
     
  6. Spectrex

    Spectrex Thread Starter

    Joined:
    Jul 6, 2004
    Messages:
    125
    Been there, done that. About 7 times, actually. Didn't help. I'm starting to think it's a problem with MSNs server. Typical MS crap. :p
     
  7. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    Very possible :eek:
     
  8. Spectrex

    Spectrex Thread Starter

    Joined:
    Jul 6, 2004
    Messages:
    125
    I just bought a new harddrive (160 GB Maxtor for $80 at Sams!). I'm doing a clean install. That should show whether it's MSN's problem or mine.
     
  9. southernlady

    southernlady

    Joined:
    May 6, 2004
    Messages:
    1,929
    I did a clean install on a 160 gig and I'm having LESS trouble than before but I'm still having some issues. Hopefully when 7 comes out in November, it will get fixed. Liz
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/273878

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice