Problem with modem(i think)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Wolverine_X

Thread Starter
Joined
Jan 26, 2003
Messages
3
I don't know if i am posting this in the right place or not but here goes. Sometimes when i go to log on to the net i get a message sayinf my modem couln't be detected or its in use. What would cause this? Is my modem going bad? or could the driveres need updated? I have checked to see if it might be loose but thats not it. I don't want to hunt down the drivers if its just plain the modem. Please any help would be great.

I am running win98 if thats needed. Thanks
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi and welcome...when it says that, can you plug a regular telephone line into the phone jack on the modem and see if there is dial tone?
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
I almost always look at the drivers first whenever someone has a modem problem. try downloading the latest drivers and then completey uninstall the old drivers and install the new ones. This I find fixes 80% of modem problems. 15% usually are bad modems and the remaining 5% usually have a stupid solution or aren't compatible with the system (usually they never work right from day one).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top