problem with MS Wireless Keyboard....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aquaboy

Thread Starter
Joined
Dec 29, 2002
Messages
70
Hi guys,
I have just installed a new PC running XP Pro (SP2) and have gone through the "fun" process of reinstalling all my old HW, SW etc and have come accross a probably minor, but bloody annoying problem with my MS Wireless Desktop Elite Keyboard, in that it cannot be recognised as such by the system.

Even when I have installed the new Intellitype 5.02 SW, it still is called "Standard PS/2 keyboard" and I cannot even get it to work. No keys are recognised. Howwever, my old $5 basic keyboard works just fine! Previously I had no such problem with the Desktop Elite.

I checked on the MS helpdesk and there was mention of an old problem like this that SP2 would fix. I have tried several times to uninstall the device through device manager, but each time it recognises it as a Standard PS/2 Keyboard. The Wireless Intellimouse Explorer 2 that it came with works fine.

If anyone has had any experience with this, or has any advice on what to do (short of throwing the damn thing away) I would be very grateful.

Cheers,
Aquaboy (written on a very old $5 keyboard)
 

pugmug

Banned
Joined
Jun 13, 2005
Messages
2,857
You say you just installed the os so I take it that you have no files as of yet on your computer that you would want to save? Your old sorfware is your problem as it sounds. Can you do a clean install of the os with the new hardware installed?
 

aquaboy

Thread Starter
Joined
Dec 29, 2002
Messages
70
Thanks pugmug for the reply.
It was a completely new PC with nothing on it. I installed the OS clean and then all the driver files etc for the various cards. Everything went OK, but for some reason I can't change the keyboard or update its driver file from the standard one.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top