1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with my laptop Operating system not found

Discussion in 'Hardware' started by blackmambra64, Jul 19, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. blackmambra64

    blackmambra64 Thread Starter

    Joined:
    Sep 14, 2006
    Messages:
    37
    Here it is, i have my laptop this is what it says operating system not found . Another problem is my dvd player won't load any type of software .Tryiing to load Linux or Xp Pro same problem .
    Now i try and go in the bios and it repeats operating system not found . What do i need to do to solve these problems.




    Thanks :confused:
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    The BIOS loads before the machine even looks for an operating system, so you need to try that again. See if your drive appears in BIOS.
     
  3. blackmambra64

    blackmambra64 Thread Starter

    Joined:
    Sep 14, 2006
    Messages:
    37
    I don't even see the Bios .....i tried to get in with the delete button but all it does , it shows me no operating system found.........and i pulled out my hard drive and same problem . The problem it has too is there is a little ratting sound when i hit any buttons from f1 to f10 ......hope you can help me figure this out.
     
  4. Thaddeus

    Thaddeus

    Joined:
    Dec 21, 2006
    Messages:
    22
    What model is the computer?
     
  5. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Bios entries depending on brand can be "del", F2 F1 or various combinations of "esc" and "alt" etc...need brand to help you.
     
  6. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
  7. blackmambra64

    blackmambra64 Thread Starter

    Joined:
    Sep 14, 2006
    Messages:
    37
    It's a Toshiba Pentium 3 256 mhz of ram .........
     
  8. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    OK so open Elvandil's post and supply your model number and you will have the answer.
     
  9. blackmambra64

    blackmambra64 Thread Starter

    Joined:
    Sep 14, 2006
    Messages:
    37
    I had someone check it out for me ......ok i get in the bios with f2 and i put it to load with my dvd player , but it will not load the software . What is my next step? Iam a little :confused: . thanks
     
  10. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    OK. You put the XP CD in the drive tray and then started the machine to boot from the CD?

    Do you have a floppy drive?
     
  11. blackmambra64

    blackmambra64 Thread Starter

    Joined:
    Sep 14, 2006
    Messages:
    37
    Ok i tried the XP Floppies and the cd Xp Pro works fine . But i still didn't try linux yet . Ok there is something else now iam trying to connect with my network card no luck it is a Ethernetfast 10 100 CardBus Pc card .M y desk top computer works fine but i when i try and connect with the laptop and doesn't connect to the internet . I have a speedstream modem 5360 . Power and dsl, act and enet work fine with desktop but i try it with laptop on the power lite and dsl light are only other 2 nada.........Thanks
     
  12. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Since you got your machine booted up and XP installed, the original purpose of this thread is over.

    In order to allow those in the forum who may want to help you become aware of this new problem, you may want to start a new, separate thread about it and mark this one "solved" in the Thread Tools above.
     
  13. blackmambra64

    blackmambra64 Thread Starter

    Joined:
    Sep 14, 2006
    Messages:
    37
    Thanks for the great help......
     
  14. blackmambra64

    blackmambra64 Thread Starter

    Joined:
    Sep 14, 2006
    Messages:
    37
    Iam trying to connect with my network card . Iam presently using XP PRO. It is a Ethernetfast 10 100 CardBus Pc card .My desk top computer works fine but , when i try and connect with the laptop and doesn't connect to the internet . I have a speedstream modem 5360 . Power and dsl, act and enet work fine with desktop but i try it with laptop on the power lite and dsl light are only other 2 nada.........Thanks
     
  15. blackmambra64

    blackmambra64 Thread Starter

    Joined:
    Sep 14, 2006
    Messages:
    37
    Please delete this post put in the wrong sectio thanks.....
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/597628

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice