1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem with my notebook Aspire One AOD250 (kav60)

Discussion in 'Hardware' started by blaherrod, Jan 31, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. blaherrod

    blaherrod Thread Starter

    Joined:
    Jan 31, 2013
    Messages:
    6
    hello
    I have a problem with my notebook Aspire One AOD250 (kav60), is as follows:
    my notebook starts normally like fans, after a while off my notebook and I've noticed that the fan no longer works again, sometimes unable to start windows 7 and sometimes not.
    I searched the internet and I have updated the bios from 1.08 to 1.14 and still the same. when updating the bios fans worked well.
    I need help to solve this problem.

    sorry!!!! I translated with google translator
     
  2. nikomaster

    nikomaster

    Joined:
    Jan 15, 2013
    Messages:
    87
    It could be two different causes, either the fans don't work or the fan controler is not working. Is this happens only after your start your computer?

    I also have an acer computer and it really gives me a lot of over heat problems specially when the processor runs at full.
     
  3. blaherrod

    blaherrod Thread Starter

    Joined:
    Jan 31, 2013
    Messages:
    6
    yes, only after a time and not always the same, sometimes I go into the bios and turn off.
    but the fan runs at the beginning and as I said earlier when the bios update worked correctly.
    no se si me doy a entender?
     
  4. blaherrod

    blaherrod Thread Starter

    Joined:
    Jan 31, 2013
    Messages:
    6
    yes, only after a time and not always the same, sometimes I go into the bios and turn off.
    but the fan runs at the beginning and as I said earlier when the bios update worked correctly.
    no se si me doy a entender?
     
  5. nikomaster

    nikomaster

    Joined:
    Jan 15, 2013
    Messages:
    87
    So I am thinking this might be an issue with the FAN controller. You should run some diagnostic tools in search of the problem. As I said, this problem could be caused by many things. Have tried cleaning the fans?

    ...Spanish translation.
    Si te das a entender amigo. Estoy pensando que este podria ser un problema de contolador de los ventiladores. Deberias correr las herramientas de diagnostico para ver si estas encuentran el problema. Como te comentaba, este puede ser un problema de varias fuentes. ┬┐Ya trataste de limpiar los ventiladores?
     
  6. blaherrod

    blaherrod Thread Starter

    Joined:
    Jan 31, 2013
    Messages:
    6
    ya limpie los ventiladores, no estaban tan sucios pero la netbook sigue igual. Tambien le puse pasta termica al proceasador y al chip de video, que consejo me das?
    Clean the fans were not so dirty but the netbook remains the same. I also put thermal paste to proceasador and video chip, They give me advice?
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1087642

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice