1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem with nero 5.510.0

Discussion in 'All Other Software' started by amigo01, Feb 1, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. amigo01

    amigo01 Thread Starter

    Joined:
    Feb 1, 2003
    Messages:
    3
    hi ya all. i downloaded the last version of nero (5.5.10.0) i was using the version 5.5.8.2 this was working good untill i downloaded the update it has turned very slow to read files when in drag & drop it takes up to 20 seconds to start reading a file dragged to the drop box i think there are no problems with my IDE drive cause i got an external one and is the same, have any of you guys had a similar problem with the last version of nero?, i emailed nero customer service but they didn't bother to reply i did all what i could install/uninstall the old version and the new one again but it didn't work, help please. AMIGO01
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I'm running Nero on a couple of machines. I have 5.5.10 on this one, and I don't recall the version on the other machine, it was a copy that came with a CD-RW drive recently... I've had no issues like that, so there must be other issues at work. Any other funny stuff happening with the system?
     
  3. amigo01

    amigo01 Thread Starter

    Joined:
    Feb 1, 2003
    Messages:
    3
    thats the only problem i got and really bothers me is frustrating all that time i have to wait, you know. nero becomes inactive for 15 or 20 seconds when i drag i file and besides ask me if i want to look for internet database i click cancel and again i have to wait for another extra 15-20 seconds, can you believe it? i really wanna find out what's causing this problem. i have no much computer knowledge. AMIGO01
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You can go into preferences and turn off the CDDB stuff under the Database tab, that might be part of the problem.
     
  5. amigo01

    amigo01 Thread Starter

    Joined:
    Feb 1, 2003
    Messages:
    3
    i tried that but it didn't help. you say you have no problems with nero in none of your computers, have you made compillations lately to see how fast it start reading a file dropped in the drop box cause i've tried all even i dowloaded the last version 55107
    last night but didn't help either i think i'm gonna stuck with the version 5.5.8.2 cause that's the only one that works fine for me
    by the way your OS is windows XP? cause i got windows xp in my computer 512 mb ram one LG 16x dvd 48x cd rom and one LG 24x10x40 cdrw and everything is performing very well. thank you for your help. AMIGO01
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116500

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice