Problem with Outlook Express 6

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

X129

Thread Starter
Joined
Sep 13, 2003
Messages
34
Well, I just installed Internet Explorer 6 recently and I've just been going through some programs. I decided I might try out Outlook Express for e-mail and I opened it for the first time. Now, it loads and everything and attempts to read some e-mail when "MSIMN has performed an illegal operation and will shut down" every time. The details are:

MSIMN caused an invalid page fault in
module MSVCRT.DLL at 0167:78011924.
Registers:
EAX=00000000 CS=0167 EIP=78011924 EFLGS=00010293
EBX=00000000 SS=016f ESP=0056ecf0 EBP=0056ed14
ECX=3555802e DS=016f ESI=00000002 FS=1b3f
EDX=00000002 ES=016f EDI=3555802e GS=0000
Bytes at CS:EIP:
88 07 47 4a 0f 84 cb 00 ff ff eb f4 8b 44 24 04
Stack dump:
0056effc 35585508 3555802e 00000000 00000002 bff55591 00000002 00000000 00000000 0056f028 35558140 35553c38 355d9d68 00000002 0056efcc 0056effc

I've checked around the boards here to find a solution. I've tried repairing Internet Explorer 6, renaming files and everything else and it doesn't work. Any solutions?
 

X129

Thread Starter
Joined
Sep 13, 2003
Messages
34
Wow, I did miss that one! I had just installed Encarta 99 too, so that explains it. Thanks, I'll see if this works...
 

X129

Thread Starter
Joined
Sep 13, 2003
Messages
34
Crap, I installed it and rebooted and it still doesnt work.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
You may have to reinstall IE now.......or perhaps try another repair......
 

X129

Thread Starter
Joined
Sep 13, 2003
Messages
34
It still doesnt work. I just tried uninstalling Outlook Express to try some things and Outlook Express 5 was reloaded. That gets the same error message as OE 6 got. Also, whenever I try to repair IE6, this:

IE4UINIT caused an invalid page fault in
module KERNEL32.DLL at 0167:bff7b9a6.
Registers:
EAX=00000000 CS=0167 EIP=bff7b9a6 EFLGS=00000246
EBX=00000000 SS=016f ESP=0056fba8 EBP=00fc77cb
ECX=00000001 DS=016f ESI=00fd0700 FS=3867
EDX=00400098 ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
ff 76 04 e8 13 89 ff ff 5e c2 04 00 56 8b 74 24
Stack dump:
65fae568 00fc30d0 00fd0700 00fc3265 65fae568 00fc77d9 65f2988e ffffffff 00000000 65fae568 00000000 65f28f6b 00000000 0056fc18 00000001 0056fc14

pops up when I start the computer. It only happens once. Well, I think I might go ahead in downloading and installing IE6 again, but that'll take another hour with my 56k modem.
 

X129

Thread Starter
Joined
Sep 13, 2003
Messages
34
Well, I reinstalled IE 6 with no problems, but Outlook Express still fails to let me in.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top