1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with Outlook Express

Discussion in 'Web & Email' started by Dog Lover, Apr 12, 2004.

Thread Status:
Not open for further replies.
  1. Dog Lover

    Dog Lover Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    27
    We recently upgraded to a 2.66 MHz Dell and decided to stick with Internet Explorer/Outlook Express, instead of Netscape.
    I can send a plain E-mail ok.
    I can forward an E-mail that has an attachment appended to it.
    I CANT SEND AN E-MAIL OF MY OWN WITH AN ATTACHMENT. THE MAIL WINDS UP IN THE "OUTBOX". I CAN ,MOST OF THE TIMES SEND FROM THE
    OUT BOX.
    This is sure hurting keeping in touch with my Grandson.
    Any help would be appreciated.
    [email protected]
     
  2. chalky

    chalky

    Joined:
    Oct 8, 2001
    Messages:
    1,864
    How large are these attachments... Many ISP's have a maximum size limit on
    outgoing messages so you might check with your ISP... Also disable the option to Send Immediately under OE's menu Tools/Options/Send and send a message with an attachment to yourself... Then open the message in the Outbox and do a Ctrl+F3 and search the coding to be certain that your attachment is in fact a part of the message...

    Many users are under the erroneous impression that they can Copy/Paste
    attachments into a message but it does not work that way. Verify
    that you are actually using the Attach icon while in a Compose Message
    window (for Plain Text messages) or that you are using the Insert/Picture
    menu choice (for HTML messages) and that you also have the option set to
    send pictures with messages under Tools/Options/Send - HTML settings button...
     
  3. Dog Lover

    Dog Lover Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    27
    Thanks CHALKY for your help. I found that some of my problems were with the server.
    Stay safe and GOD SAVE THE QUEEN.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/219719

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice