Problem with sites opening *This site can’t be reached*

Dr.On33

Thread Starter
Joined
May 15, 2021
Messages
1
I have got a big issue while accessing many websites . I use chrome browser in my laptop , google search is working perfectly fine but while accessing the websites in the search results I face issues .
Issue 1 : Sometimes a message on particular websites(not every website) like This Site can't be reached appears instead of having fine wi-fi connection.
I tried those websites on another laptop with same wi-fi connection and it works fine then.
Issue 2: Sometimes a message like No Internet Connection appears while having working internet .
Issue 3: Sometimes on websites like discord.com , upgrad.com , amazon.com ,etc., these websites are able to open but after opening I can't even load any other webpage of these website other than its homepages . Can't even able to login ,while logging in , a never ending loading takes place (Sometimes when I add my email id and click on get OTP then again never ending loading takes place . And I have tried this on another system on same website on same e-mail id on same wi-fi everything works very well ). This issue is the most irritating where I see a little hope then that hope ends in no time

Also I have tried Firefox and Microsoft Edge same issue there too . Help me Please !
Thanks in Advance!

Technical specification of computer:

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Pro, 64 bit, Build 19042, Installed 20210108013707.000000+330
Processor: Intel(R) Core(TM) i3-6006U CPU @ 2.00GHz, Intel64 Family 6 Model 78 Stepping 3, CPU Count: 4
Total Physical RAM: 4 GB
Graphics Card: Intel(R) HD Graphics 520, 1024 MB
Hard Drives: C: 145 GB (81 GB Free); D: 390 GB (257 GB Free); E: 394 GB (364 GB Free);
Motherboard: HP 8328, ver 23.40, s/n PGNERN41TA34DH
System: Insyde, ver HPQOEM - 0, s/n CND7452MN4
Antivirus: Windows Defender, Enabled and Updated
 
Last edited by a moderator:

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,563
Sounds like there is a DNS issue on that machine.
You can run a CMD prompt and type "Ipconfig /all" to get a list of all the IP info. Copy and paste it here. Then run the following "Ipconfig /Flushdns"

Also try to set your DNS manually to different servers. I use Google's DNS servers. they are
"8.8.8.8" and "8.8.4.4" respectively.

No quotation marks should be used in anything.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top