problem with sp2

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fookum

Thread Starter
Joined
Dec 13, 2004
Messages
75
hi i reinstalled windows onto my system and everything went fine. all drivers installed and codec packs. i installed windows with sp1 so i wanted to upgrade to sp2 so i could get the benifits and whatnot that it has to offer. i did this and everything seemed fine until i tried to watch video files or run games. if i try to watch a movie online throught quicktime or windows media player my computer lags down and 100% of the processing power is used and the video doesnt even play. when i try to load games like counterstrike it just freezes. does anyone know what could be going wrong i have checked all my hardware and it is all good and i can do everything with sp1 installed this only happens why i try to go to sp2. plz help me!
 
Joined
Jun 9, 2005
Messages
1,469
Have you tried installing all available patches on Windows Update? Be sure to check the suggested updates as well as the critical updates.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top