1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with Sweex router

Discussion in 'Networking' started by FilipStefanovski, Jan 14, 2011.

Thread Status:
Not open for further replies.
  1. FilipStefanovski

    FilipStefanovski Thread Starter

    Joined:
    Jan 5, 2011
    Messages:
    7
    It was 3 hours ago when I got disconnected from internet.First,I thougt it was from my internet provider,but I was wrong.I have Sweex LW150 router and I can connect but I don't have internet.Also I can't login in my router and all ports are ok.What can cause this problem?Here are some pics from my connection:
    [​IMG][​IMG][​IMG]
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    maybe a firewall blocking - what firewall do you have on the pc or ever had on pc

    anything else working on the router at all

    can you connect by cable to the router ?
    if so does that work OK
    if not , with the PC connected to router by cable = would you try
    start pc keep tapping F8 a menu will appear
    choose " safemode with networking "
    does that work
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/974684

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice