1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with thumbnails

Discussion in 'Digital Photography & Imaging' started by lilart, Oct 2, 2003.

Thread Status:
Not open for further replies.
  1. lilart

    lilart Thread Starter

    Joined:
    Apr 10, 1999
    Messages:
    288
    My problem with no TPU selection has been resolved, but now when I scan a 35mm strip of film, the "thumbnails" are the entire strip! The marquis is grayed out and the entire strip is within a frame with a "1" underneath it. What am I doing wrong? I would appreciate any suggestions. lilart
     
  2. lola2001

    lola2001

    Joined:
    Jan 29, 2001
    Messages:
    1,972
    What kind of scanner are you using? I have a cannon that requires me to put on an attachment for scanning film, then gives me a choice of scanning one at a time or a whole strip at once. You should check your settings.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Problem thumbnails
  1. tantbear
    Replies:
    0
    Views:
    209
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169011

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice