1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem with time on videos being 0 seconds long in WMP

Discussion in 'Windows Vista' started by linkinworm, Apr 15, 2008.

Thread Status:
Not open for further replies.
  1. linkinworm

    linkinworm Thread Starter

    Joined:
    Dec 9, 2007
    Messages:
    160
    hi, all of most of my videos in WMP have a 0 second time frame on them, i can play them, but i cant skip through the video which is annoying, if something happened and i need to move backwards or something

    any idea on whats causeing this or how to fix it?
     
  2. mozzacajun

    mozzacajun

    Joined:
    Apr 1, 2008
    Messages:
    146
    you may need different codecs than you have installed
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/703888

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice