problem with VGAsave and hibernation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

esmail

Thread Starter
Joined
Jun 26, 2016
Messages
1
Hi guys,

I can't active hibernate key in my lenovo laptop supported by win7. the error is about VGAsave.
I reinstalled graphic card several times but didn't get any answer.
Details of my system is as bellow.
In advance I thank you for your support

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz, Intel64 Family 6 Model 61 Stepping 4
Processor Count: 4
RAM: 4016 Mb
Graphics Card: Intel(R) HD Graphics 5500, 5 Mb
Hard Drives: C: Total - 64899 MB, Free - 31890 MB; D: Total - 211937 MB, Free - 210849 MB; E: Total - 199999 MB, Free - 192513 MB;
Motherboard: LENOVO, Lenovo G50-80
Antivirus: Microsoft Security Essentials, Updated and Enabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top