1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem with winsock catalog

Discussion in 'Networking' started by Dazla996, Apr 23, 2013.

Thread Status:
Not open for further replies.
  1. Dazla996

    Dazla996 Thread Starter

    Joined:
    Apr 23, 2013
    Messages:
    2
    Hi ive been booted off my internet connection, ran windows diagnostic and comes back with the problems says.
    the winsock service provider vhains are invaild
    error; provider entry MSAFD tcp/ip (TCP/IP) could not perform simple loopback communication error 10050.
    error; provider entry MSAFD tcp/ip (UDP/IP) could not perform simple loopback communication error 10050.
    error; provider entry RSVP UDP service provider could not perform simple loopback error 10091.
    error; provider entry RSVP TCP sevice provider could not prerfrom simple loopback error 10091.
    error. A connectivit problem exists with an installed LSP.
    action; Automated repair: reset WinSock catalog.
    action; successfully executed netsh winsock reset catalog
    info; system restart required.

    I have tried this 5 times and still no connection, it finds my connection but says acquiring network address
    ive tried reinstalling the software that comes with my sky broadband.
    ive tried plugging my computer into the router/ wireless connection.
    ive tried setting my internet connection details and ip adress manually and automatically
    the problem started when i went onto microsoft.com to rid my computer of spyware then installed windows chrome.
    ive unintalled this and tried a system restore about 5 times to different dates but after the reboot it says windows could not restore the system no changes have been made.

    im on windows xp my browser in firefox.

    can anyone help with this?

    Thanks Dazla
     
  2. Dazla996

    Dazla996 Thread Starter

    Joined:
    Apr 23, 2013
    Messages:
    2
    i forgot to mention i had allso intatalled windows service pack 3 before this happened. i dont know if thats why it wont let me do a system restart? thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1096879

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice