1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problematic Word template

Discussion in 'Business Applications' started by suzi, Jan 13, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. suzi

    suzi Thread Starter

    Joined:
    Dec 27, 2002
    Messages:
    362
    My company has Word templates for the reports we have to submit, and one of them is a real pain because spellcheck won't work in it. Naturally its the longest (9 pages) and most detailed one.
    Someone created it from a letterhead document in which spellcheck was not enabled for the blank portion of the page or something like that. I checked every option I could find, and checked the spellcheck option but noting makes a difference. I am not a Word expert nor do I know how to make templates, so my knowledge of how to correct it is very limited.

    What happens if I click on check spelling, it says something like "spelling and grammar check completed. Text marked "do not check spelling and grammar was skipped".

    I have repeatedly asked the people in my office to fix it or provide a new one, but so far nothing.

    Is there any to change the "text marked do not check spelling and grammar" so that it will check it?

    I get so frustrated everytime I have to use that template - I really rely on spellcheck because I am not the greatest typist.

    I have Word 2002 on my computer, the version that came with Works 2002, but I previously was using Word 2000 from the Office 2000 Pro. My company is still using Office 97, if that makes a difference.

    If anyone can tell me now to correct this template, I would be eternally grateful - and my blood pressure will stay down :confused:
     
  2. Gram123

    Gram123

    Joined:
    Mar 15, 2001
    Messages:
    1,829
    Hey Suzi,
    This works on normal documents - it should also work on a template.

    Select all (Ctrl + A) on an un-filled template and then go to:
    Tools, Language, Set Language
    Uncheck the box that says "Do not check spelling or grammar".
    Re-save and see if it works.

    HTH
    Gram
     
  3. suzi

    suzi Thread Starter

    Joined:
    Dec 27, 2002
    Messages:
    362
    Gram,

    THANK YOU so much - it worked!!!!

    I am so happy and thankful to you - and my co-workers will appreciate it too I am sure! :D
     
  4. Gram123

    Gram123

    Joined:
    Mar 15, 2001
    Messages:
    1,829
    Glad it worked! ;)

    Gram
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113156

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice