1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problems adding Wavit11 to existing NetGear Access Point

Discussion in 'Networking' started by rptut, Sep 15, 2003.

Thread Status:
Not open for further replies.
  1. rptut

    rptut Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    1
    Any insight or help would be greatly appreciated.

    I have been running a wireless connection off my existing LAN successfully for several months now, using a Netgear WG602 Access Point and a Netgear card in my laptop. This past weekend I tried adding a Wavit11 to the mix, but I can't seem to get it to connect. (I eventually want to use the Wavit11 as a station for my Replay) I’m using one of the other computers to try to set up the Wavit11, this is what I have found…

    The Wavit11 Identifies the WG602 Access Point (shows it on a status list, but labels it "disconnect") after I match the SSID, enter in the correct channel and encryption, but the WG602 doesn't show the Wavit11 on its station list.

    The WG602 is working properly with the wireless laptop card (also Netgear). I’ve tried having encryption on and off and I have tried using the WG602 in both 802.11b and 802.11b/g modes (the Wavit11 is only 802.11b)

    The Wavit11 is set in "infrastructure" mode because I want it to act as a station. I tried switching the Wavit11 to "Access Point" and the laptop was able to connect with it, so I know it is working.

    It seems as if all my wireless components can recognize each other, except the WG602 Access point can not see the Wavit11 station. Any suggestions on what I might do?

    Thanks,
    R
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/164968

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice