Solved Problems Downloading Email

King237

Thread Starter
Joined
Jun 9, 2021
Messages
3
About a week ago when I go into Live Mail (which usually auto connects me) a box comes up and wants my password
(which has happened before a long time ago) and I type it in and it gets hung on "Authorizing" and then shows the box again
and repeats, repeats, etc. Cant get past the "Authorizing". My I-phone downloads my mail perfectly! Why won't my desktop?
Any help/advice is appreciated!!


Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit, Build 7601, Installed 20160420180220.000000-240
Processor: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz, Intel64 Family 6 Model 30 Stepping 5, CPU Count: 8
Total Physical RAM: 8 GB
Graphics Card: ATI Radeon HD 2400 Pro, 256 MB
Hard Drives: C: 927 GB (870 GB Free);
Motherboard: Hewlett-Packard 304Ah, s/n 2UA0480H6Q
System: Hewlett-Packard, ver HPQOEM - 20110714, s/n 2UA0480H6Q
Antivirus: Kaspersky Internet Security, Enabled and Updated
 
Joined
Sep 21, 2007
Messages
14,362
You are using your browser to access your email right. Empty your browser's cache and try again
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
41,008
You are using your browser to access your email right. Empty your browser's cache and try again
Windows 7 OS... most likely Windows Live Mail app and not webmail judging by the issue.

@King237 To confirm, did you make any changes to the computer, like an update or your password? Also, is the email account with Microsoft (like Outlook.com, Live.com, Hotmail.com? )
 

King237

Thread Starter
Joined
Jun 9, 2021
Messages
3
I use an icon on the desktop and push it and it automatically connects. I had a recent update I did from Microsoft but I've done these before without problems.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
24,699
I use an icon on the desktop
It might be corrupt. Go through your programs, find the Mail program you use and launch it from the program listing.
 

King237

Thread Starter
Joined
Jun 9, 2021
Messages
3
Problem was Xfinity Wi-Fi....wiped out my connect ability from my desktop.
Had to re-enter password for wifi and problem went away . Thx for everyone's assistance in this!!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top