Problems in Displaying Chinese Characters in WMP10 and Winamp5

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

changyang123

Thread Starter
Joined
Sep 9, 2004
Messages
1
hello there, I am a music lover who has more than 1000 mp3s and wma music files in my harddisk drive and I love them.

I do have a lot of chinese songs and all of them have meta data of GB codes (simplified chinese). Now I face a problem in switching between Winamp 5 and Windows Media Player. I use both players to play my music but the thing is they are not compatible when it comes to the issue of displaying chinese characters. That means, when I edit the media information in WMP, the chinese characters display fine in WMP but it becomes unviewable in Winamp 5. When I turn to edit the meta tag in Winamp 5, it is fine in Winamp but turns up unviewable in WMP 10.

It is really a trouble to me, as I have more than several hundred chinese songs. I appreciate any help on this issue. Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top