Problems on talk talk wifi with laptops on XP and Vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Firstplaced

Thread Starter
Joined
Dec 4, 2012
Messages
1
Hi,
I am a new member and I have a weird problem with Talk Talk. Moved into new flat and while we are waiting for our internet to be connected(?) our neighbour has told us we can use his Tallk Talk wifi which is unlimited and gave us the necessary code to connect. My wife's Xperia phone connected immediately and works fine on this connection. Her laptop (on Vista) however connected immediately but keeps coming up as Local Access only and won't open any web pages at all. My netbook (which is on XP) also connected immediately and show full connection at 54Mbps but also will not connect to any websites.
To further compound my frustration, both laptops will connect using my t MOBILE dongle and they work fine on that 7.2 Mbps connection. Also another neighbour has BT and both laptops will connect to the openzone from that (using my son'e log in as he is with BT) and open websites through that.
Does anyone have any ideas? I am not really confident enough to start deleting things and down loading new unless I know exactly what to do.

Thanks
Firstplaced
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top