problems opening attachments in OE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wrenie

Thread Starter
Joined
Jan 20, 2003
Messages
370
I am having problems opening attachments sent to me in OE. When I click on the box to open an attachment it takes me right back to my inbox. Thanks in advance for your help
 
Joined
Dec 15, 2001
Messages
1,546
wrenie,

Welcome to TSG.

I would first try going OE Tools, options, then security tab.
If the Do not allow attachments.... is checked, uncheck it.

If thats not it, check version in Help, about.
Post OE version and your Operating System to get more detailed help here.
 

wrenie

Thread Starter
Joined
Jan 20, 2003
Messages
370
I looked at my tools and options and the do not allow attachments to be opened was not checked. Do you have any more suggestions? Wrenie
 

Del

Joined
Aug 31, 2001
Messages
3,452
What Operating System are you running?
Do you know what the attachments are? documents, pictures, movies??
Do you have an antivirus program and which one.
 

wrenie

Thread Starter
Joined
Jan 20, 2003
Messages
370
Del, I'm new to this computer stuff so I'm not sure what you mean by Operating System. I have Windows 98 if that is what you are asking. The files are embroidery patterns. I have AGV anit virus. Does this answer you questions? Wrenie
 
Joined
Dec 15, 2001
Messages
1,546
Yes windows 98 is your Operating System.

If they are all the same type of file that maybe the problem.

If you have a preview of the email with a paper clip in the upper right border, click the clip and see what type of file it is.

Post the file name and we'll go from there.
 

wrenie

Thread Starter
Joined
Jan 20, 2003
Messages
370
Brian, There is something to the right side of my oe that kinda looks like a paperclip, but I don't see any file name or code. Wrenie
 
Joined
Nov 2, 2001
Messages
281
Have just been looking into this problem for a friend who has OE6 with the latest service pack and it won't open .zip and.exe attachments for security reasons. If you know where they come from, you can disable this setting temorarily so you can open the attachments. I found the following, sorry, can't remember where:

" Blocking of potentially harmful attachments. You can choose to completely block specific attachments based on their file format. Outlook Express maintains a list of file formats, such as .exe and .zip, that cannot be opened or saved to disk on your computer. This feature is similar to the Microsoft Outlook feature for blocking attachments. If a message contains only attachments with blocked file formats, Outlook Express disables the Save Attachments option on the File menu. "


Hope this helps.

Lyn
 

Del

Joined
Aug 31, 2001
Messages
3,452
It's under Tools > Options > Security. If it's check to not open potentially harmful attachements, remove the check and try it.
 
Joined
Dec 15, 2001
Messages
1,546
Call or e-mail the person who sent the files and ask what type of file it is.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top