Problems/Questions About EZ-BOARD Network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jack1000

Thread Starter
Joined
Feb 4, 2001
Messages
1,573
Hi Guys,

I moderate a message board on the EZ BOARD network and we have had several "bugs" creeping up in the last several weeks. For one thing, when our administrators attempt to update a user's status from, say for example, a Registered User to a Moderator, they had to change the status twice before the system recognizes the change. A double-posting of their moderator title exists in the Moderator window of the forum that they are regulating. The functions seem to work. However, there is the issue of the "double-titles" in the Moderator section of the forum that they are moderating.

The other issue is that titles are not being upgraded in the user's profile. If our administrator goes to check a profile status and the user is supposed to be a Moderator, the profile will just show "Registered User." on that profile. We also had a user who's status was recently upgraded from Registered User to a Moderator. We tried to eliminate the double-posting of the title in the Moderator Section of the forum that they manage described above. The user was lost in the Active Members list. Our administration was able to reactivate him AND his moderator functions. However, he is listed as a STANDARD USER on his profile even though he has Moderator Functions. What is a Standard User on EZ-Board and how are the functions of the Standard User different from a Registered User?

The problems of title status changing and activation by the system have been occuring across EZ-Board communities for two solid weeks. I have read that some network administrators have even lost their abilities to assign title powers within EZ-Board networks! Does anybody know what is going on over at EZ-Board or when these bugs are going to be worked out? Additionally, when can the EZ-Board network expect a Version 8 to be released? We are on 7.3 I think. Are there plans to just do an upgrade or update the whole network?

Jack
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top