problems reaching BIOS and splash screen on my new computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CAMO1

Thread Starter
Joined
Jan 9, 2011
Messages
2
Hi, i just recently bought a new computer which i had built myself, so far i have encountered my first problem within minutes, my computer does not show a splash screen or post screen when first turned on, it only comes up with a message asking about booting to cd/dvd drive, I have tryedto press delete to bring up BIOS but nothing happens. ive tried replugging most coords into the power supply into the hard drive, everything but nothing changes this message. I am really concerned i have a faulty part but trying to believe i dont, so if anyone knows how to fix this or potentially fix this please help.

my regards.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,289
First of all, you need to post your exact parts ie make and model of mb, the exact cpu you installed, the exact ram, etc, etc, etc. Post links to your parts ie newegg links or wherever you bought the parts. We have no idea what we are working on so knowing helps.

Next have you read and followed the guide at the top of the forum for problem builds?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top