Problems since desktop cleanup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ian23bridge

Thread Starter
Joined
Jul 8, 2007
Messages
1
Hi, my parents run XP SP2 and recently have had problems. My dad thinks it's been since he used the unused icons desktop cleanup wizard. The problem seems to effect all user account except my mum's, and she has no problem at all.

When in my dad's account, attempting to open my documents or my computer from both the desktop or the start menu results in a momentary blank screen (just the background picture visible), followed by a return to a normal screen but without opening what we had just clicked on.

I have attempted to restore the system to an earlier date point, this had no effect. I also added a new user account, hoping to copy my dad's documents across, but this was also affecting by the same problem. The only way he can access his files is by first opening the relevant program, then using open from the file menu.

I have performed a full scan with Panda Titanium and a Spyware check with SpybotSearch & Destroy.

Like I said, my mum's account on the same computer seems completely unaffected.

Any ideas?!

Many thanks...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top