problems uploading pictures and opening icons

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mogs

Thread Starter
Joined
Jul 12, 2007
Messages
1
:( Can someone please help me? I am trying to place an item on ebay and can't add pictures to the discription. When I click the Add Pictures button it appears to press, the IE bar at the top of the screen turns grey then nothing. I have looked at the ebay help pages and have tried what they have suggested with no luck. They suggest possible firewall or cookie settings.I am running Windows XP home. I have recently installed McAfee Total Protection 2007. I also can't open my "my documents" icon on the desktop and have to go via the start menu. Please can someone help me with this or does anyone want to buy a Scalextric set?!:(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top