Problems using new graphics card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NERV

Thread Starter
Joined
May 6, 2002
Messages
3
I just got a new GeForceFX 5600 card but I am having problems setting it up. After I put the card in and installed the drivers I reset the computer. Once it got to past the WinXP boot screen my monitor goes black and after a few seconds it turns off. I used the manufactures drivers and NVIDIA drivers but they gave the same result. The only way I can use the computer it to use safe mode or to uninstall the drivers and use the default WinXP display drivers.
 
Joined
Aug 17, 2003
Messages
17,584
Might pay to give some more info.

What monitor are you using?
Is it capable of displaying at the refresh rate of the card?

I ask this as many LCD screens use a very low (60 Hz) refresh rate (they do not flicker, so do not need a high rate) and will go blank if the rate is too high. Of course then you cannot see anything to be able to set it lowe anyway.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top