Problems with a clean install of XP's IE...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jahannan

Thread Starter
Joined
Feb 1, 2005
Messages
15
So, just recently installed XP, I'm currently about 80% of the way through putting all my basic applications on, and I've now got a problem. Whenever I enter a link into the address bar of IE, I get a message saying C:\Documents and Settings\NetworkService\Desktop is unavailable. I have no idea whatsoever what this has to do with IE, but this is M$ afterall, so it probably doesn't have to have anything to do with it to go horribly horribly wrong. Anyone have any ideas as to what could be causing this, and how I could go about fixing it?
 

Jahannan

Thread Starter
Joined
Feb 1, 2005
Messages
15
It also gives me that message twice when I try to use Leechget to download anything.
 

Jahannan

Thread Starter
Joined
Feb 1, 2005
Messages
15
Strange though it quite definitely is, it stopped happening once I restarted my computer. I guess I'll just blame it on the random glitch that is XP.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top