Problems With Audio Skipping On Audio CD's

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

russ9898

Thread Starter
Joined
May 4, 2003
Messages
62
Hi,
Im at my wits end now. As the title says really im having probs with cds im making from mp3s skipping randomly. it started about 2months ago, my dvdrw had been noisy for sometime and started to skip audio cds i made (hadnt changed cdr brand been using the same brand for donkeys) so i bought myself a new drive (phillips dvdr1628) thinking my existing samsuny had just packed in. Unfortunately this failed to remedy the problem, i then thought maybe this was just a coincidence that the new dvdrw didnt like my choice of cdr so i bought a different brand of disks...still no joy. next i formatted my system thinking maybe there was still traces of nero 7 on it (which skips like anything anyway) and installed trusty nero 6 reloaded which ive used for donkeys. however still skipping cds. any suggestions on how to solve this great mystery? lol

any suggestions for alternate software?

ta, russ
 

russ9898

Thread Starter
Joined
May 4, 2003
Messages
62
yup they are fine, never had a prob. i have 3 drives in my system 2x160gb ide drives and 1x120gb sata, ive tried burning from all of these drives all with the same results

my spec is

AMD 3200XP on Gigabyte 7n400 pro 2 (i think)
2gb pc 3200 ram
120gb sata
2x160gb ide
philips dvdr1628
and for the relevance it bears nvidia 6600gt gfx card
branded psu :)
 

russ9898

Thread Starter
Joined
May 4, 2003
Messages
62
ermmmm its been in for a few months, think i had it before the cd skipping probs started. may have to try and find an ati card to put in the system 2 see if that solves the prob
 

MysticEyes

Banned
Joined
Mar 30, 2002
Messages
4,825
The only reason I ask is because your card has caused some video player problems. Might make sense to peruse some Nvidia forums or look into a different driver.

Might also be a good idea to look in Task Manager for any suspicious high CPU use activity while burning.
 

russ9898

Thread Starter
Joined
May 4, 2003
Messages
62
ive previously been running the detinator drivers and have recently gone back to nvidias standard drivers, as far as i know there are no other stable alternate drivers as omega are now outdated
 

russ9898

Thread Starter
Joined
May 4, 2003
Messages
62
just installed dbpoweramp and doesnt seem to be any skips....thinking the prob is to do with nero sumwere along the line
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top