1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problems with CD drive :( help plse

Discussion in 'Hardware' started by johannlynx, Apr 6, 2008.

Thread Status:
Not open for further replies.
  1. johannlynx

    johannlynx Thread Starter

    Joined:
    Jan 13, 2007
    Messages:
    29
    hi a couple of days ago i installed ashampoo burning room , i was burning a cd then all of a sudden it said there was n error, then i tried to open the DVD tray but it didnt open well i didnt pay much attention n left it like that for a while , later on it opened normal , right now each time i put a CD/DVD in the tray n browse from start in to computer, it hangs n says it stopped responding , after a short time it responds again but nothing appears in the CD drive , no matter which CD i put it doesnt read it , it says i should insert CD, in the past i had a problem when i uninstalled some programs of toshiba , the CD drive was gone from computer, but i learned that deleting some filters it appeared again, but in this case the CD drive is not gone , in the past even if the CD drive was gone i could format, now i try to format n it doesnt read it, i take to option to booth from CD n what i get is a message saying that vista cant start , n gives me some options like safe mode etc, also suggest to put the vista DVD in the tray n repair, i dunno what to do im so desperate, i wanna format n i cant , i wonder what can i do.

    my laptop is relatively new i got it on november n was released by toshiba in october so has only a couple of months, this is a toshiba satellite a215-s7472
    the CD drive is a :

    PIONEER DVD-RW DVR-K17LF ATA

    i tried to updated the driver but it says is already uptodate i also tried uninstalling the driver but nope , nothing happens :<

    plse help im so desperate , i dunno what to do :(

    PS. if some one will suggest uninstall the program ashampoo i already did, i also uninstalled the other programs i installed recently
    also tried to do a system restore but is not working, all the times i tried it gave me n error n said nothing was changed, so i deleted the restore points
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/701128

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice