Problems with CD Rom drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

StepsInSC

Thread Starter
Joined
Mar 23, 2001
Messages
90
Hey, recently I've been having problems with my CD ROM drive, a kenwood true 72x that has been in my comp since I had it custom built about 1 1/2 years ago. Most noticeably, auto run no longer works, and oftentimes with a few CDs it won't even read it in apps such as My Computer and various CD Rippers. I took off the case and made sure everything was plugged in securely, and I havn't changed the drivers ever since I got the thing. I've visited Kenwood's web site and if you've ever been there you can see that they don't really supply drivers for it, so I havn't downloaded anything. Lookin' for any suggesions. Thanks


p.s. here's my specs

PIII 600
384 MBs RAM
30 Gb Seagate HD @ 7200 RPM
Generic Ethernet Card
Generic Modem
Phillips 8x4x32 CDRW
 

StepsInSC

Thread Starter
Joined
Mar 23, 2001
Messages
90
Hey thanks for replying, yes I have tried their drivers and they didn't remedy the problem.
 
Joined
Jan 31, 2001
Messages
46
Hi, I guess you have checked in device mgr to see if there are any probs. May want to try to uninstall and do a reinstall to see if that corrects the prob.
Scott
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top