Problems with Drivers for Win 7

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Frustrated_Angry

Thread Starter
Joined
Jan 12, 2013
Messages
1
I have recently bought a new PC (Zoostorm with Intel H61 Express chipset, i7 CPU, OS Windows 7) for my son for Xmas, so that he can play his games without messing up my computer. This was recieved with great enthusiasm by him, and allowed him to achieve faster game speeds. Everything was great until the first Windows update, when for some reason the sound stopped. After searching the forums I found a solution, that is the installation of a new driver set from the manufacturer (VIA VT170S 8 channel High Defination Audio CODEC) and everything was fine again. Until the next update, you can guess what happened. Yes the same again no sound. This is the point when I realised it must be the updates causing the problems. I though that I could solve the problem in the same way, but this time it didn’t work.

So my problems are:
I have no sound from the computer;
Am I correct in assuming the updates are causing the problem;
If so how can I stop the updates from doing the same thing again and again (of course I could switch the updates off - but can’t do this for ever).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top