Problems With Eudora

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

shane25

Thread Starter
Joined
Sep 20, 2003
Messages
7
Hello,
I own my own website and have my own e-mail address to go along with it. I have been using web based e-mail for a while and recently downloaded Eudora to use instead. At first I was able to configure Eudora to check my incoming mail. While tinkering with settings to make outgoing mail work this was messed up. If i enter in the address for my site mail server (mail.redstarworld.com) I am prompted to log in as '[email protected]' I can not seem to get this for the life of me. Any help would be greatly appreated.
~Shane
 
Joined
Oct 3, 2002
Messages
2,281
It is better to post only once for a problem. That way you are more likely to find the right answer. I have posted an answer at your other thread on the subject.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top