Problems with Logitech´s C190 webcam

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

FabioAlves

Thread Starter
Joined
Feb 11, 2013
Messages
4
Hi guys, I´m new to this forum and I would like to ask for some help. I bought a Logitech webcam, the C190. The image quality is great and it works perfectly, but I just can´t install its software. When the installation process reaches the point of choosing the proper settings, the installation window turns irresponsive and it stops. I have to use Windows´s task manager in order to interrupt it. I was told it may be a software conflict. I tried the clean boot procedure to install the software I need, but it didn´t work. The main reason why I need to install it is because this camera has a microphone with it, but it needs the software to work perfectly, I believe. Any advice? I have a Windows XP SP3 and a Celeron CPU of 3,33GHZ. You can ask any other information if necessary, thank you.
 

dai

Joined
Mar 6, 2003
Messages
11,198
in the device manager uninstall the camera

install the camera sotware by running setup and plug the camera in when it asks you
 

FabioAlves

Thread Starter
Joined
Feb 11, 2013
Messages
4
Thank you for the reply. I´ve just tried what you told me now. The same thing happened, the installation screen turns irresponsive, but it doesn´t turn completely white like before, I had to use Windows´s task manager to close it. Should I uninstall it again and try it via clean boot?
 

FabioAlves

Thread Starter
Joined
Feb 11, 2013
Messages
4
I tried it again by doing what you told me, I got the same error. I don´t know if it´s relevant to this situation, but I used the events´s log and it mentions a hungapp error, which has the 0x00000000 number, every time I try to install the software.
 

FabioAlves

Thread Starter
Joined
Feb 11, 2013
Messages
4
Well, That´s it:


Event Type: Error
Event Source: Application Hang
Event Category: (101)
Event ID: 1002
Date: 12/02/2013
Time: 01:25:41
User: N / A
Computer: particul-7D033F
description:
MSetup.exe Faulting application, version 2.19.0.11, faulting module hungapp, version 0.0.0.0, fault address 0x00000000.

For more information, please visit the Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
data:
0000: 6c 41 70 70 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 53 65 74 75 4d 70 MSetup
0018: 2e 65 78 65 20 32 2e 31. 2.1 exe
0020: 39 2e 30 2e 31 31 20 69 9.0.11 i
0028: 6e 20 68 75 6e 67 61 70 n hungap
0030: 70 20 30 2e 30 2e 30 2e 0.0.0 p.
0038: 30 20 61 74 20 6f 66 66 0 at off
0040: 73 65 74 20 30 30 30 30 September 0000
0048: 30 30 30 30 0000

If it´s not the info you need, just tell me.
 

dai

Joined
Mar 6, 2003
Messages
11,198
try clean installing with a/virus disabled

try installing from safe mode
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top