1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problems with Messenger

Discussion in 'All Other Software' started by ACA529, Feb 15, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. ACA529

    ACA529 Thread Starter

    Joined:
    Nov 15, 2005
    Messages:
    6,117
    Hi,

    I recently had a proxy program installed that left a mess when I uninstalled it..

    When I try to access messenger, it gives me the Error Code: 80048820. I tried running the repair wizard, but it fails the Key Ports test. I think this might have something to do with internet explorer too, because it can't access any sites. Firefox works fine. I'm not exactly sure how to fix this, would re-installing Internet Explorer fix the problem?
     
  2. tjamnz

    tjamnz

    Joined:
    Jun 15, 2004
    Messages:
    774
    sure... you could reinstall internet explorer, but a better option would be to make sure your proxy settings are disabled in ie first.

    Remove Internet Explorer proxy server settings:

    *In Internet Explorer, click Tools and then click Internet Options.
    *In the Internet Options dialog box, go to the Connections tab.
    *Click lan Settings
    *Untick "Use a proxy server for your LAN" checkbox.
    *Click ok, ok.
     
  3. ACA529

    ACA529 Thread Starter

    Joined:
    Nov 15, 2005
    Messages:
    6,117
    Yep, I did that. It's still trying to connect to 127.0.0.1 when i launch IE.
     
  4. tjamnz

    tjamnz

    Joined:
    Jun 15, 2004
    Messages:
    774
    re- Reregister softpub.dll


    Follow these steps:

    logoff and shutdown msn messenger, and even exit from "sytem tray" (little icon lower right hand corner) (right click>exit)

    Click the <Start> button
    Click the <Run> button
    Type regsvr32 softpub.dll
    Click the <OK> button
    Restart MSN Messenger
     
  5. ACA529

    ACA529 Thread Starter

    Joined:
    Nov 15, 2005
    Messages:
    6,117
    Thanks for your reply,

    It's still giving me that annoying error message (see attached)

    And internet explorer still doesn't work.
     

    Attached Files:

    • ss.JPG
      ss.JPG
      File size:
      23.1 KB
      Views:
      91
  6. tjamnz

    tjamnz

    Joined:
    Jun 15, 2004
    Messages:
    774
    I just ran a search for "80048820" on google. There are a ton of links in regards to this error.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/544417

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice