1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problems with modem

Discussion in 'Hardware' started by PatInAz, Dec 3, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. PatInAz

    PatInAz Thread Starter

    Joined:
    Nov 22, 1999
    Messages:
    50
    My modem has lost it, and I was wondering if anyone has had a similar problem.
    I have a USR/3Com 56k internal PCI modem. It's called a 'performance pro' or something like that and it's a real modem not a winmodem. It is several months old and was working fine but something has gone wrong. When trying to dial out I go thu the dialer app and it initializes the modem and opens the speaker. Instead of hearing a clear dial-tone before it starts dialing, the sound is full of crackling noises and also includes some sounds I would describe as 'whooping' sounds that rise in tone. Even if it succeeds at dialing out it will not connect at this point.
    Let me point out that I have a phone on the same line and if I listen on the phone the dail-tone sounds clear and normal. In fact the phone is plugged into the 2nd jack on the modem card so it's getting the exact same connection.
    It was starting to get this only on occasion and doing a shut-down - restart would cure it. Now it doesn't cure it anymore. I think something died in the modem but was wondering if anybody has had this.
     
  2. ezymony

    ezymony

    Joined:
    Jan 27, 2001
    Messages:
    741
    if it a is a us robotics modem it should have a 5 year warranty
    sounds like your modem has gone bad have any had any lightning storms lately?
     
  3. PatInAz

    PatInAz Thread Starter

    Joined:
    Nov 22, 1999
    Messages:
    50
    No lightning storms, but I think you're right. I will be talking to USR support.
     
  4. PatInAz

    PatInAz Thread Starter

    Joined:
    Nov 22, 1999
    Messages:
    50
    Talked to USR tech support. They will be sending me a replacement modem. They didn't put up much resistance. Wonder if they had a bad batch.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60558

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice