Problems with Multiple Windows, Soundbar, and Media Playback

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

upperlevel

Thread Starter
Joined
Sep 18, 2019
Messages
3
My problem is kind of complicated to explain, but all of these minor issues began happening at about the same time. It began happening more than 10 days since my last update, so I can't revert easily to older versions, and I've already tried doing a soft reset on windows. I'm using the newest release of windows 10, and I've run malwarebytes scan.
So my issues are as follows:
-When dealing with multiple instances of one program that are grouped on the taskbar, I can't open minimized instances by mousing over the group and selecting that window, the windows show up when I mouse over them on the taskbar, but when I click them, the windows just flicker and won't actually open. I can, however alt+tab into any instance.
-When I put my PC to sleep, it automatically wakes itself randomly within 30 seconds of me putting it to sleep and remains on the sign in page
-When I have spotify open, the sound bar at the top left (that indicates the program playing sound and the volume) will not go away unless I close spotify, additionally, when using a wireless keyboard any time I press any key that sound bar comes up for a few seconds whether I have spotify open or not and the media volume keys don't change the volume. I don't use that keyboard now, and have the dongle out of the USB port because of this, as it doesn't happen on my main wired keyboard.
-Spotify won't play back any music, pressing play does nothing on the app and it appears not to actually load the song, however I can play back music on the web browser version of spotify, and audio playback works fine generally in the browser.
-VLC media can't play any video files, it just glitches out when I open them, however Windows media player can play these files. I also have some issues on video playback in my browser intermittently where the video will play back too fast or the loading/playback bar will glitch around.

Those are all the separate issues that happened at the same time, and I had no problem with VLC Spotify, multiple windows, or my wireless keyboard before a week ago, and windows would only wake from sleep with a mouse click or key press.
I looked up how to fix the volume bar problem originally, and it was suggested that I do a reset on windows while keeping my files, so I tried that with no success.
 

upperlevel

Thread Starter
Joined
Sep 18, 2019
Messages
3
Thanks for the reply
Report:


Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, Intel64 Family 6 Model 94 Stepping 3
Processor Count: 8
RAM: 16313 Mb
Graphics Card: NVIDIA GeForce GTX 1050 Ti, -1 Mb
Hard Drives: C: 231 GB (98 GB Free); D: 931 GB (45 GB Free);
Motherboard: LENOVO, 30C0
Antivirus: Windows Defender, Enabled and Updated
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,628
and confirm the Anti Virus program in use
and is the only AV in use Defender.
Some 3rd party AV programs are the cause of the problems you describe, as are some system maintenance tools, of the make it go faster variety.
 
Last edited:

upperlevel

Thread Starter
Joined
Sep 18, 2019
Messages
3
and is the only AV in use Defender
Some 3rd party AV programs are the cause of the problems you describe, as are some system maintenance tools, of the make it go faster variety.
I use Malwarebytes to scan from time to time, but it doesn't have any kind of active protection in the free version, and I've had it on this system for years with no issues.
I did at one time have System Mechanic, but got rid of it quite a while back because I never used it, and I have not had any of the system maintenance type tools installed since.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,628
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top